• 0
Chaos92

Client Deletion Details

Question

Hello guys, ive been searching for this deletion details ,is there anyway i can fix this ? The time isnt valid since im only using 24 hour deletion time in this server.

unknown.png

 

Share this post


Link to post
Share on other sites

16 answers to this question

Recommended Posts

  • 0
On 12/3/2018 at 7:47 AM, Chaos92 said:

Hello guys, ive been searching for this deletion details ,is there anyway i can fix this ? The time isnt valid since im only using 24 hour deletion time in this server.

unknown.png

 

Check your SQL

delete_date for table `char`

Edited by Sianromantic

Share this post


Link to post
Share on other sites
  • 0
6 hours ago, Sianromantic said:

Check your SQL

delete_date for table `char`

it will make the deletion time gone. how can I set the countdown ? or any way for it to become more clearer to players ?

Share this post


Link to post
Share on other sites
  • 0

@Chaos92

What do you exactly mean? 

You use these settings in "char" config:

Quote

char_del_delay: 86400

But after attempt of deletion game client shows delay "12 months 4 days 7 hours 9 min 43 sec". Correct?

If "yes", what EXE version do you use?

Edited by Functor

Share this post


Link to post
Share on other sites
  • 0
5 hours ago, Functor said:

@Chaos92

What do you exactly mean? 

You use these settings in "char" config:

But after attempt of deletion game client shows delay "12 months 4 days 7 hours 9 min 43 sec". Correct?

If "yes", what EXE version do you use?

yes, 20180620 client date.

Got some topic said its originally like that..

but its weird though. Its not understandable by normal players I think.

Share this post


Link to post
Share on other sites
  • 0
22 hours ago, Functor said:

@Chaos92

What do you exactly mean? 

You use these settings in "char" config:

But after attempt of deletion game client shows delay "12 months 4 days 7 hours 9 min 43 sec". Correct?

If "yes", what EXE version do you use?

2018-06-21aRagexeRE

Share this post


Link to post
Share on other sites
  • 0
5 hours ago, Functor said:

@maken06

I fixed "2018-06-21aRagexeRE". You have to patch it by using NEMO.

https://mega.nz/#!Zcdk2C4L!z9SkS36VGhJWAaxD9cRf1sVhgC9I6gMm0k6Cld-lYOQ

"char_del_delay" has to be 86400 or less.

 

@Chaos92

Send me your EXE.

@Functor

So this fix just using nemo right?

what option we must pick for this?

Share this post


Link to post
Share on other sites
  • 0
28 minutes ago, Functor said:

@hendra814

I applied fix manually. I said about NEMO just because I uploaded EXE without applied patches.

using HEX EDITOR?

could you show which hex number and change into what number.
Thanks before.

Share this post


Link to post
Share on other sites
  • 0
17 minutes ago, hendra814 said:

using HEX EDITOR?

By using debugger.

17 minutes ago, hendra814 said:

could you show which hex number and change into what number.

This info will not be useful for you. Because different EXE versions need unique replacement.

Maybe I will create the patch of NEMO for it. But not anytime soon. I have a lot of work.

Share this post


Link to post
Share on other sites
  • 0
13 minutes ago, Functor said:

By using debugger.

This info will not be useful for you. Because different EXE versions need unique replacement.

Maybe I will create the patch of NEMO for it. But not anytime soon. I have a lot of work.

ok, Thanks @Functor

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now