Jump to content
  • 0
fckng

Bug With Land Protector

Question

13 answers to this question

Recommended Posts

  • 0

  

On 12/30/2019 at 3:55 AM, Naruto said:

nvm looked it over but can you explain the problem in words ? 

@NarutoAfter casting Storm Gust while Land Protector is placed on the ground and another Land protector is cast (burning the first Land protector) the Storm gust should do damage after the second Land Protector is placed, but Storm Gust it’s not doing any damage. This is the issue.

Does anyone have a fix for that? 

Edited by pandabro
  • Upvote 2
Link to comment
Share on other sites

  • 0
On 1/22/2020 at 1:21 AM, pandabro said:

Does anyone have a fix for that? 

If it's a legitimate bug, posting it to Github would get the attention of our developers who can deal with it.

https://github.com/rathena/rathena/issues

Link to comment
Share on other sites

  • 0
27 minutes ago, Captain said:

not related to this bug

 

On 4/12/2020 at 12:32 AM, Akkarin said:

If it's a legitimate bug, posting it to Github would get the attention of our developers who can deal with it.

https://github.com/rathena/rathena/issues

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.



×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use and Privacy Policy.