• 0
Anubis92

Extrem lags when mobbing

Question

Hello everybody,

after some time I now tried to make an Pre RE Server. So it's all working BUT when we try to mob the Server Begins extremly to lag. You can't move on the whole Server.

The Root himself has an i7 with 3,5 GHZ, 16 GB Ram, 1000 MB Connection, 1TB HDD. I looked when some People mob on the Monitoring of cpu and ram and Nothing was over 10%. Everything seems to work smooth, no error Messages or something like this.

I already compiled again an clean rAthena and testet: Again the same Problem, changed root to the one of an friend: same lags. I don't know where to search 

 

Anybody can help me to solve this?

 

Greetings

Share this post


Link to post
Share on other sites

7 answers to this question

Recommended Posts

  • 1

I suggest that this be reported in the issues section of github for investigation

  • Upvote 1

Share this post


Link to post
Share on other sites
  • 0

If there us no compilation/db errors it should be smoth,  geographical location if the server might be one of tge reason aswell aa your internet connection 

Share this post


Link to post
Share on other sites
  • 0

Location of the Root is central europe and my Location is there too. Same as the other Players atm. 

Share this post


Link to post
Share on other sites
  • 0
Posted (edited)

Did you check if there are some network maintenance with your hosting? Also, can you please post which git commit you're using?

Edited by Ninja

Share this post


Link to post
Share on other sites
  • 0

No Network maintenance here. It's now for an few days. Commit is 429541

Share this post


Link to post
Share on other sites
  • 0
Posted (edited)

what commit hash are you on right now? There was an unforeseen slowdown in accessing map data which was fixed in 48ae1a1e05db440263ac2a4fe0d887d1528151f3.

 

Sorry, didn't see the last sentence. I've no idea.

Edited by nitrous

Share this post


Link to post
Share on other sites
  • 0
10 hours ago, Ninja said:

I suggest that this be reported in the issues section of github for Investigation

 I done it now here. Thanks to all for try to help!

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now