• 0
shinessplw

Cannot connect to login server!

Question

Posted (edited)

Hey guys!

I need help in this, I've been trying to fix this but it seems that I just cant figure out what's the problem, I had the server perfect and running! I even had my friends log in with Hamachi, I could figure out how to add gm accounts with xamp and phpmyadmin web interface, so I was adding a gm account for one of my friends and it seems that I touched or edited by mistake the s1/p1 id, the first one with the "S" gender, I didn't knew that would bring so much headaches, today I tried running the server but I keep getting this error "can not connect to loging-server" and since I have not touched anything on the map/char conf folder It has to be the phpmyadmin thingy that I touched, I have tried to change it back to what it was (s1changemeplease) but it just wont take it again, tried to have it the same as the map/char conf, s1 p1, and still error, thinking that maybe 2 digits was too short I changed it to id/pass ragnarok and ragnarok, and still error of course changing the map/char also aswell and it wont take it, It was all working fine! I don't know what to do, please help!

 

 

error1.png

error2.png

error3.png

error4.png

 

error5.png

error6.png

Edited by shinessplw

Share this post


Link to post
Share on other sites

2 answers to this question

Recommended Posts

  • 0
Posted (edited)

@edit It's solved, in the end I had to use a backup I had, but lost most of my work, atleast it's running, thanks anyway! ❤️

Edited by shinessplw

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now