• 0
BugSICK

Costume headgear not showing in character

Question

Hi, don't know if this is client or source side but the costume headgear don't show in my character. any remedy with this?

Untitled.png

Share this post


Link to post
Share on other sites

7 answers to this question

Recommended Posts

  • 0

where can i find the accessoryid.lub? 

found it,  gonna try if this will work

Edited by BugSICK

Share this post


Link to post
Share on other sites
  • 0

The issue might also be your client. Sometimes when costume headgears/accessories don't show I try to upgrade my client and then it usually works. (like the 2015 didn't show some costumes but a 2017/2018 client did).

Share this post


Link to post
Share on other sites
  • 0
4 hours ago, BugSICK said:

still its the same? any alternatives onthis? thanks

you can check your iteminfo.lub/lua if you want (in your system folder) to see if the items are listed in there.
What client version are you using?

Share this post


Link to post
Share on other sites
  • 0
8 hours ago, BugSICK said:

@dwlrma how to check the client version?

In your client folder (the folder you use to start the game) your client file name should say something like 2018-03-07bRagexeRE (with whatever date your client is) unless it was diffed and was put another name instead of the actual date of the client.
edit: I forgot you can also check your client version in one of the servers (char/login/map) I forgot which one though, but it should say something like, "LOADING PACKETVER: 20150512" (with whatever date your client is)

Edited by dwlrma

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now