• 0
Sign in to follow this  
xSoul

Problem with BattleGround guilds

Question

 

Hello everyone! Today I come with a problem with my BattleGround, it happens that when the battleground starts it does not load the red and blue guilds that are in the bg and only shows the guild of the user before entering the battleground! Does anyone know that this problem can be generated? thank you very much!

Share this post


Link to post
Share on other sites

4 answers to this question

Recommended Posts

  • 0

the bg you are talking about is extended/eamod bg, which doesn't come with rathena since rathena fallows kro

Share this post


Link to post
Share on other sites
  • 0

 

I understand, is there any way to be able to implement the guilds for that system?

Share this post


Link to post
Share on other sites
  • 0
8 hours ago, xSoul said:

 

I understand, is there any way to be able to implement the guilds for that system?

Your so lucky dude!

Check this out../no1

 

Share this post


Link to post
Share on other sites
  • 0
18 hours ago, philfix.sai said:

Your so lucky dude!

Check this out../no1

 

yes! I had seen that link a few days ago but still that comes with the guild system? because there it says at the end that it does not come with a guild system, the other thing is that for example, if I'm using eAmod, can I use 3ceam or some other? or simply can not because of compatibility?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this