Sign in to follow this  
Pysk

Fenster Modus im Vollbildmodus ( Auflösungs Problem)

Recommended Posts

Hallo.

 

Ich bin nicht sicher woran es liegt. Ich habe folgendes Problem:

 

Laptop Windows 10: Hier ist der Fehler da. Ich stelle alles in der opensetup ein und setze den Haken bei Full Screen. Es sieht dann aus wie auf dem Screenshoot.

Laptop Windows 7: Selbe Laptop, und Windows 7 ist alles okay. Zuerst dachte ich an ein Treiber Problem.

 

Aber nun kommt das, was mich verwirrt.

 

Am Desktop PC habe ich Windows 10 Installiert. Dort gibt es 2 Profile. Einmal das von mir, und das meiner Frau. 

 

Bei meiner Frau klappt alles normal auf Full Screen. Bei meinem Profil, aus dem selben PC besteht das selbe Problem wie am Laptop. 

 

Jetzt frage ich mich natürlich was hier nicht stimmt. Mein Client ist 2015-11-04

 

Was ich schon versucht habe:

- Andere opensetup.exe

- Read Datafolder First entfernt.

- dinput.dll und ini eingefügt

-Kompatibilitätsmodus

-Jede Menge Einstellungen in der Opensetup

 

Was noch zu erwähnen wäre. Bevor ich die dinput.dll und ini eingefügt habe, hing der Mauszeiger immer oben in der linken Ecke und lies sich nicht da wegbewegen.

20180314_222259.jpg

Share this post


Link to post
Share on other sites

Also für das Laptop gibt es keinen aktuelleren Treiber, da es von HP nicht mehr supportet wird. Aber ein Treiberproblem halte ich auch für ausgeschlossen. Das komische ist ja dass es auf dem Desktop PC auf dem einen Benutzerprofil funktioniert und auf dem anderen nicht obwohl ist das selbe Betriebssystem und die selben Programme und selbe Hardware ist.

Es ist ja lediglich nur ein anderes Benutzerprofil

Share this post


Link to post
Share on other sites
Posted (edited)

Hier, das ist das was ich meine. Das ist beides an demselben PC ich habe lediglich das Benutzerkonto gewechselt

 

Und an den PC habe ich auch alle Programme installiert. Daher ist es ausgeschlossen dass meine Frau andere Programme auf dem Benutzerprofil hat als ich.

 

Wenn ich die opensetup so einstelle, das ich die höchste Auflösung einstelle, läuft es im Vollbild. Aber das kann ja kaum die Lösung sein.

 

Meine Frau nutzt auch nicht die Volle Auflösung und es geht.

20180315_081401.jpg

20180315_081444.jpg

Edited by Pysk

Share this post


Link to post
Share on other sites
Posted (edited)

Such mal in deinen Grafik Einstellungen nach „Full Screen (no border)“ oder „Maintain Display Scaling“. Verschiedene Einstellungen bei verschiedenen Benutzern ist ja durchaus möglich dank der Registry

Edited by Normynator

Share this post


Link to post
Share on other sites

Das komishe ist.

 

Ich habe jetzt von einem alten Client die opioninfo.lua aus dem savedata Ordner in meinem neuen Ordner getan. Dann funktioniert das Ganze zumindestens auf dem Desktop PC. Auf dem Laptop besteht der Fehler weiterhin.

Aber ich schaue gleich mal in den Grafikkarten Einstellungen beim Laptop ob da irgendwas vorhanden ist.

 

Wenn das auch nicht funktioniert, dann kann ich nur abwarten wie viele Spieler von dem Problem am Ende dann wirklich betroffen sind. Vielleicht bin ich ja auch ein Einzelfall

Share this post


Link to post
Share on other sites

Wenn ich es richtig gelesen habe, benutz du ein Opensetup? 
Wenn ja entferne im Menü das Häckchen und lösch die Dinput.dll

Opensetup.PNG

Share this post


Link to post
Share on other sites

Habe ich versucht, aber der Effekt bleibt genau derselbe.

Share this post


Link to post
Share on other sites
Posted (edited)

Copy&Paste den kompletten RO Ordner wo es funktioniert, lösche deinen und dann füge die Kopie da wieder ein.
Wenn es nun klappt dann kannst du davon ausgehen das es ein Setting Problem war.

Ansonsten würde ich den Grafikkartentreiber updaten.
HP bietet zwar keine aktuellen mehr an, du hast aber bestimmt eine AMD, NVIDIA oder oboard INTEL graka verbaut.
Geh auf die offizielle Website von der entsprechenden Marke (nicht HP) und hol dir den neusten Treiber.

Bedenke das RO eine maximale Auflösung von irgendwas mit 2000width unterstützt.
Höher geht nicht.

Edited by Everade

Share this post


Link to post
Share on other sites

1920x1080 also FullHd war Maximum soweit ich weiß, also leider nix mit Ultrawide 😪

Share this post


Link to post
Share on other sites

@Pysk

1. Setze bei der opensetup.exe den Haken raus bei "Im Vollbild spielen"

2. 

Das hier :

WindowLock =0

zu

WindowLock =1

3.

Das hier:

WindowPosX =0
WindowPosY =0
WindowWidth =0
WindowHeight =0

zu (je nach dem was deine Maximale Bildschirmauflösung ist)

WindowPosX =0
WindowPosY =0
WindowWidth =1920
WindowHeight =1080

 

Das ist sozusagen ein "Fake Fullscreen". Die Vorteile:

- schneller ALT + Tab

- keine Freezes mehr wenn man das Fenster wieder maximiert, nachdem man auf dem Desktop war

 

dinput.dll

dinput.ini

Setup.exe

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this