Jump to content
  • 0

Rathena git problem


I just did a git clone to the rathena in github but how can i set it up without the rathena 10 sln?

i already tried to do it again..i just received same result in tortoise svn.


Link to comment
Share on other sites

2 answers to this question

Recommended Posts

  • 0

MSVS 2008, 2010, and 2012 have been removed because their support from Microsoft has ended. We are sorry for the inconvenience and we understand these tools are fairly large for people to have to acquire again but this refactor has laid a foundation for the future development of rAthena!


There's no rathena10.sln bc it was removed from this update

But you can check this guide to compile your trunk 


Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...

Important Information

By using this site, you agree to our Terms of Use and Privacy Policy.