Aleos

2014 Client Support

Recommended Posts

- By wearing wedding outfit the sprite does not appear. -- Update your Item_DB or your source, the item has changed with implementation of reins of mount.

- When using mount with the item rein id : 12622 generates error and the game closes .-- Same as above.

- @go command generates error.(To test type :@go).-- Check the atcommands, maybe a problem in go list when you type a invalid go.

- Enter job command generates error and exits the game (To test type :@job). -- Same as above.

 

Any idea, how to fix for this client?

Share this post


Link to post
Share on other sites

 

- @go command generates error.(To test type :@go).-- Check the atcommands, maybe a problem in go list when you type a invalid go.

 

Any idea, how to fix for this client?

 

 

Found:

 

Check if the go source is ok, when you type @go according to atcomands.c it send to player a message taken from help.txt

File conf/help.txt (this file display the help messages to players like when you type @go without a number or map name)

Above of "mapinfo" you can find the go message

mapinfo: "Params: [<0-3> [map]] - Give information about a map (general info +: 0: no more, 1: players, 2: NPC, 3: chatrooms)."
go: "Params: <city name|number>\n" "Warps you to a city.\n"
	"  -3: (Memo point 2)  14: louyang         31: mora\n"
	"  -2: (Memo point 1)  15: start point     32: dewata\n"
	"  -1: (Memo point 0)  16: prison/jail     33: malangdo island\n"
	"   0: prontera              17: jawaii             34: malaya port\n"
	"   1: morocc                18: ayothaya       35: eclage\n"
	"   2: geffen                  19: einbroch\n"
	"   3: payon                  20: lighthalzen\n"
	"   4: alberta                 21: einbech\n"
	"   5: izlude                   22: hugel\n"
	"   6: aldebaran           23: rachel\n"
	"   7: xmas (lutie)        24: veins\n"
	"   8: comodo               25: moscovia\n"
	"   9: yuno                     26: midgard camp\n"
	"  10: amatsu               27: manuk\n"
	"  11: gonryun              28: splendide\n"
	"  12: umbala               29: brasilis\n"
	"  13: niflheim              30: el dicastes\n"
Edited by FXFreitas

Share this post


Link to post
Share on other sites

 

 

- @go command generates error.(To test type :@go).-- Check the atcommands, maybe a problem in go list when you type a invalid go.

 

Any idea, how to fix for this client?

 

 

Found:

 

Check if the go source is ok, when you type @go according to atcomands.c it send to player a message taken from help.txt

File conf/help.txt (this file display the help messages to players like when you type @go without a number or map name)

Above of "mapinfo" you can find the go message

mapinfo: "Params: [<0-3> [map]] - Give information about a map (general info +: 0: no more, 1: players, 2: NPC, 3: chatrooms)."
go: "Params: <city name|number>\n" "Warps you to a city.\n"
	"  -3: (Memo point 2)  14: louyang         31: mora\n"
	"  -2: (Memo point 1)  15: start point     32: dewata\n"
	"  -1: (Memo point 0)  16: prison/jail     33: malangdo island\n"
	"   0: prontera              17: jawaii             34: malaya port\n"
	"   1: morocc                18: ayothaya       35: eclage\n"
	"   2: geffen                  19: einbroch\n"
	"   3: payon                  20: lighthalzen\n"
	"   4: alberta                 21: einbech\n"
	"   5: izlude                   22: hugel\n"
	"   6: aldebaran           23: rachel\n"
	"   7: xmas (lutie)        24: veins\n"
	"   8: comodo               25: moscovia\n"
	"   9: yuno                     26: midgard camp\n"
	"  10: amatsu               27: manuk\n"
	"  11: gonryun              28: splendide\n"
	"  12: umbala               29: brasilis\n"
	"  13: niflheim              30: el dicastes\n"

 

 

i don't understand so you want me to re-edit in the conf/help.txt?

Share this post


Link to post
Share on other sites

 

 

 

- @go command generates error.(To test type :@go).-- Check the atcommands, maybe a problem in go list when you type a invalid go.

 

Any idea, how to fix for this client?

 

 

Found:

 

Check if the go source is ok, when you type @go according to atcomands.c it send to player a message taken from help.txt

File conf/help.txt (this file display the help messages to players like when you type @go without a number or map name)

Above of "mapinfo" you can find the go message

mapinfo: "Params: [<0-3> [map]] - Give information about a map (general info +: 0: no more, 1: players, 2: NPC, 3: chatrooms)."
go: "Params: <city name|number>\n" "Warps you to a city.\n"
	"  -3: (Memo point 2)  14: louyang         31: mora\n"
	"  -2: (Memo point 1)  15: start point     32: dewata\n"
	"  -1: (Memo point 0)  16: prison/jail     33: malangdo island\n"
	"   0: prontera              17: jawaii             34: malaya port\n"
	"   1: morocc                18: ayothaya       35: eclage\n"
	"   2: geffen                  19: einbroch\n"
	"   3: payon                  20: lighthalzen\n"
	"   4: alberta                 21: einbech\n"
	"   5: izlude                   22: hugel\n"
	"   6: aldebaran           23: rachel\n"
	"   7: xmas (lutie)        24: veins\n"
	"   8: comodo               25: moscovia\n"
	"   9: yuno                     26: midgard camp\n"
	"  10: amatsu               27: manuk\n"
	"  11: gonryun              28: splendide\n"
	"  12: umbala               29: brasilis\n"
	"  13: niflheim              30: el dicastes\n"

 

 

i don't understand so you want me to re-edit in the conf/help.txt?

 

 

Just check everything about the go command if ANYTHING is changed OR not look right you will found your problem.

Edited by FXFreitas

Share this post


Link to post
Share on other sites

 

 

 

 

- @go command generates error.(To test type :@go).-- Check the atcommands, maybe a problem in go list when you type a invalid go.

 

Any idea, how to fix for this client?

 

 

Found:

 

Check if the go source is ok, when you type @go according to atcomands.c it send to player a message taken from help.txt

File conf/help.txt (this file display the help messages to players like when you type @go without a number or map name)

Above of "mapinfo" you can find the go message

mapinfo: "Params: [<0-3> [map]] - Give information about a map (general info +: 0: no more, 1: players, 2: NPC, 3: chatrooms)."
go: "Params: <city name|number>\n" "Warps you to a city.\n"
	"  -3: (Memo point 2)  14: louyang         31: mora\n"
	"  -2: (Memo point 1)  15: start point     32: dewata\n"
	"  -1: (Memo point 0)  16: prison/jail     33: malangdo island\n"
	"   0: prontera              17: jawaii             34: malaya port\n"
	"   1: morocc                18: ayothaya       35: eclage\n"
	"   2: geffen                  19: einbroch\n"
	"   3: payon                  20: lighthalzen\n"
	"   4: alberta                 21: einbech\n"
	"   5: izlude                   22: hugel\n"
	"   6: aldebaran           23: rachel\n"
	"   7: xmas (lutie)        24: veins\n"
	"   8: comodo               25: moscovia\n"
	"   9: yuno                     26: midgard camp\n"
	"  10: amatsu               27: manuk\n"
	"  11: gonryun              28: splendide\n"
	"  12: umbala               29: brasilis\n"
	"  13: niflheim              30: el dicastes\n"

 

 

i don't understand so you want me to re-edit in the conf/help.txt?

 

 

Just check everything about the go command if ANYTHING is changed OR not look right you will found your problem.

 

 

That's why i'm asking support here instead of finding my problems xP.

Share this post


Link to post
Share on other sites

That's why i'm asking support here instead of finding my problems xP

 

So you never will learn nothing

Share this post


Link to post
Share on other sites

feeding pet make the exe stop working


 


roulette system showing the item that not Official in kro as Unknown item


 


can't diff the exe without SSO Login Packet cuz it will crash on login


 


and


 


adoption not work


 


^^^^^^^^


 


those all the errors in 22-10-2014


Edited by sader1992

Share this post


Link to post
Share on other sites

It caught the virus in that "VIRUT.F"

Edited by pink8791

Share this post


Link to post
Share on other sites

feeding pet make the exe stop working

roulette system showing the item that not Official in kro as Unknown item

can't diff the exe without SSO Login Packet cuz it will crash on login

and

adoption not work

^^^^^^^^

those all the errors in 22-10-2014

First error: Read the thread, the correcion is already posted, the problem is in msgstringtable.txt

Second error: Check your iteminfo.lua, the item is missing or more newer than you file.

For the other errors, we still waiting for a correction.

Share this post


Link to post
Share on other sites

Second error: Check your iteminfo.lua, the item is missing or more newer than you file.

 

 

i made the items my self and the items work but (( in roulette )) unknown item

 

+ i made a issue here

 

https://github.com/rathena/rathena/issues/768

Edited by sader1992

Share this post


Link to post
Share on other sites

i have error when i change job to High WIzard. the 2014 client crash

Edited by Thanatos Memory

Share this post


Link to post
Share on other sites

is anyone know how to use the gold coin and silver coin in roulette?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...