xMiland

Members
  • Content Count

    93
  • Avg. Content Per Day

    0
  • Joined

  • Last visited

Community Reputation

24 Excellent

2 Followers

About xMiland

  • Rank
    Santa Poring

Profile Information

  • Gender
    Male
  • Location
    Gonryun
  • Interests
    Music,Ragnarok Online, C++, mapping , eA scripting, Korean Movies(LMAO).

Recent Profile Visitors

2,581 profile views
  1. File Name: Ragnarok Forum Rank Icons File Submitter: Brawl File Submitted: 03 Feb 2014 File Category: Other Content Author: Miland Hello rA ! It's been a long time and I'm reuploading the files here from 2011 ! Enjoy ! Topic: http://rathena.org/board/topic/53524-ragnarok-forum-rank-icons/ Click here to download this file
  2. Version v.0

    1,791 downloads

    Hello ! This is a thor patcher I made from a server long time ago. No one uses it now so I decided to release it. This file contains: ~ PSD of the design ~ Font file used for the logo ~ Thor files Note: There is no news feed or notice box on this patcher. Please edit the config.ini under "Tools" folder for it to work ! Enjoy !

    Free

  3. Hello ! I reuploaded it here. ! Enjoy ! Link: http://rathena.org/board/files/file/3101-ragnarok-forum-rank-icons/
  4. Version v.1

    996 downloads

    Hello rA ! It's been a long time and I'm reuploading the files here from 2011 ! Enjoy ! Topic: http://rathena.org/board/topic/53524-ragnarok-forum-rank-icons/

    Free

  5. Yes, I DLd the full client. @Ranz and Anakid - I'll try those solutions later. Thanks for the reply.
  6. What do you mean? Im trying to connect my GM account that i've made from the SQL query browser. *bump. Anyone?
  7. 1st attempt"Failed to authenticate." Second attempt and the rest = "Rejected from Server"
  8. 2012-04-10.exe I've said that above. XD Oh here's my client info:
  9. Hello. I'm new on installing rAthena. I installed mysql successfully and also rAthena I guess, since the server doesn't report any error messages. When I try to open my 2012-04-10 and try to login, it always says "Failed to authenticate" or "Rejected from Server" when I try to login. Here's the screenshot that shows no errors. And here's my conf files. Map_athena.conf: Inter_athena.conf: Char_athena.conf: login_athena.conf: subnet_athena.conf Thanks in advance !
  10. Yea it's okay. I don't mind anymore.
  11. WTF. This are not supposed to be redistributed. ~_~